Problema con Nitecore EA41 y cortocircuito.

Para temas pidiendo ayuda y tutoriales específicos sobre averías y reparaciones en linternas

01 Abr 2015 16:38 por Alcaxofacosmica
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 73

Registrado: 06 Mar 2015

Problema con Nitecore EA41 y cortocircuito.

Vereis, hace unas semanas, tras 5 dias de haber adquirido una nitecore EA41 en ebay, repentinamente dejo de funcionar y olia a quemado, le extraje las pilas, que casualmente en ese momento tenia puestas unas alcalinas normales (normalmente uso eneloop) y las tire por miedo, el tema es que el anillo de la parte negativa de la pila se "fundió", quedando tal que asi:

Imagen

Esto ha ocurrido tanto en este de la tapa, como en uno del interior, de manera que ahora las 2 pilas que ocupan ese lugar quedan holgadas, y por supuesto, la linterna no funciona, pero la cuestion no es esa...

Abri incidencia en ebay (aunque tire las pilas por miedo, creo que fue un fallo de corto circuito de la linterna), el vendedor no me contesto, ebay me dio la posibilidad de abrir un caso con ellos, lo hice, me lo dieron como ganador, y esta mañana mismo me han reembolsado el coste en mi cuenta paypal (aunque parece que hasta dentro de 48 horas no lo tengo disponible)

Yo, como necesitaba la linterna para el trabajo, mientras se solucionaba el tema de la devolucion de esta, compre otra nitecore ea41, pero esta vez en dscAsturias por las prisas en que me llegara (la otra la pille de oferta mucho mas barata y me tardo casi 20 dias), ahora, con la devolucion integra del dinero de la linterna, me encuentro con que sigo conservando la linterna sin funcionar, ademas de la que funciona, vamos, que tengo 2 nitecore...

La pregunta es, se puede hacer algo con esta? alguien le sacaria partido? la podria poner en venta en el foro en plan por 20-25 euros por que hay gente que le saca partido a las piezas o la arregla? esto lo pregunto desde la mas absoluta ignorancia viendo que hay gente que hace modificaciones a las linternas, e igual a alguien le sirve...
01 Abr 2015 18:12 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

Ni por las fotos me queda claro qué demonio pudo haber pasado, es que ni me lo puedo imaginar, que ya es decir... :nusenuse:

Has tenido suerte de narices de que PayPal te devuelva el dinero, (lo de 48 horas es posible que sea muy optimista por su parte..., normalmente tardan más, pero hasta en eso puedes tener suerte).

Como se puede sospechar, el driver está dead, así que quédatela para piezas, porque nunca se sabe. :silbando:

Saludos.

PD: Hombre, siempre podrías desmontarla, y pedirle a Nitecore si te envía un Driver nuevo, y luego volver a montarlo todo, pero no sé si saldrá a cuenta...
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
01 Abr 2015 20:02 por Alcaxofacosmica
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 73

Registrado: 06 Mar 2015

Re: Problema con Nitecore EA41 y cortocircuito.

pepitogrito escribió:Ni por las fotos me queda claro qué demonio pudo haber pasado, es que ni me lo puedo imaginar, que ya es decir... :nusenuse:

Has tenido suerte de narices de que PayPal te devuelva el dinero, (lo de 48 horas es posible que sea muy optimista por su parte..., normalmente tardan más, pero hasta en eso puedes tener suerte).

Como se puede sospechar, el driver está dead, así que quédatela para piezas, porque nunca se sabe. :silbando:

Saludos.

PD: Hombre, siempre podrías desmontarla, y pedirle a Nitecore si te envía un Driver nuevo, y luego volver a montarlo todo, pero no sé si saldrá a cuenta...
Ya me han hecho el reembolso en paypal, pero todavia no puedo retirarlo, pero ha sido ebay, no paypal, ebay me ha devuelto el dinero, con ellos he abierto incidencia al no contestar el vendedor en un plazo de 10 dias, y me han dado la "razon", han cerrado el caso y me han devuelto el dinero, pero ahora me encuentro con la linterna dañada en casa.

El driver solo no vale, por que 2 de los muelles (uno de la tapa y otro del interior) se han "fundido" y ahora las pilas quedan holgadas en esos espacios, ya no quedan tan fijas como antes por que al haberse "fundido" se han acortado y no las sujeta igual, vamos que se mueven y es una mierda, a parte de que no funciona.
01 Abr 2015 20:19 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

Alcaxofacosmica escribió:
pepitogrito escribió:Ni por las fotos me queda claro qué demonio pudo haber pasado, es que ni me lo puedo imaginar, que ya es decir... :nusenuse:

Has tenido suerte de narices de que PayPal te devuelva el dinero, (lo de 48 horas es posible que sea muy optimista por su parte..., normalmente tardan más, pero hasta en eso puedes tener suerte).

Como se puede sospechar, el driver está dead, así que quédatela para piezas, porque nunca se sabe. :silbando:

Saludos.

PD: Hombre, siempre podrías desmontarla, y pedirle a Nitecore si te envía un Driver nuevo, y luego volver a montarlo todo, pero no sé si saldrá a cuenta...
Ya me han hecho el reembolso en paypal, pero todavia no puedo retirarlo, pero ha sido ebay, no paypal, ebay me ha devuelto el dinero, con ellos he abierto incidencia al no contestar el vendedor en un plazo de 10 dias, y me han dado la "razon", han cerrado el caso y me han devuelto el dinero, pero ahora me encuentro con la linterna dañada en casa.

El driver solo no vale, por que 2 de los muelles (uno de la tapa y otro del interior) se han "fundido" y ahora las pilas quedan holgadas en esos espacios, ya no quedan tan fijas como antes por que al haberse "fundido" se han acortado y no las sujeta igual, vamos que se mueven y es una mierda, a parte de que no funciona.
Ya, pero es que en la foto, como se ven ambos muelles iguales...

¿Se entiende que aunque no hangan buen contacto, ya has utilizado algo que lo haga -buen contacto- para asegurarse de que el driver está kaput?

Saludos.

PD: E-Bay-PayPal, tanto monta, monta tanto... :sisi1:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
01 Abr 2015 20:24 por Alcaxofacosmica
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 73

Registrado: 06 Mar 2015

Re: Problema con Nitecore EA41 y cortocircuito.

pepitogrito escribió:
Alcaxofacosmica escribió:
pepitogrito escribió:Ni por las fotos me queda claro qué demonio pudo haber pasado, es que ni me lo puedo imaginar, que ya es decir... :nusenuse:

Has tenido suerte de narices de que PayPal te devuelva el dinero, (lo de 48 horas es posible que sea muy optimista por su parte..., normalmente tardan más, pero hasta en eso puedes tener suerte).

Como se puede sospechar, el driver está dead, así que quédatela para piezas, porque nunca se sabe. :silbando:

Saludos.

PD: Hombre, siempre podrías desmontarla, y pedirle a Nitecore si te envía un Driver nuevo, y luego volver a montarlo todo, pero no sé si saldrá a cuenta...
Ya me han hecho el reembolso en paypal, pero todavia no puedo retirarlo, pero ha sido ebay, no paypal, ebay me ha devuelto el dinero, con ellos he abierto incidencia al no contestar el vendedor en un plazo de 10 dias, y me han dado la "razon", han cerrado el caso y me han devuelto el dinero, pero ahora me encuentro con la linterna dañada en casa.

El driver solo no vale, por que 2 de los muelles (uno de la tapa y otro del interior) se han "fundido" y ahora las pilas quedan holgadas en esos espacios, ya no quedan tan fijas como antes por que al haberse "fundido" se han acortado y no las sujeta igual, vamos que se mueven y es una mierda, a parte de que no funciona.
Ya, pero es que en la foto, como se ven ambos muelles iguales...

¿Se entiende que aunque no hangan buen contacto, ya has utilizado algo que lo haga -buen contacto- para asegurarse de que el driver está kaput?

Saludos.

PD: E-Bay-PayPal, tanto monta, monta tanto... :sisi1:
No tengo ni idea de como puedo hacer eso, pero ya te digo yo que no, que igual de largos no estan, normalmente al cerrar la nitecore por mucho que la menees no se mueve nada, no hay ningun sonido de pieza "suelta", esta todo super apretado y fijado, desde que tube el cortocircuito en esta, al ponerle las pilas y cerrarla, las pilas se mueven dentro, al fundirse los muelles se acortaron y ya no sella igual.
01 Abr 2015 20:29 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3784

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Problema con Nitecore EA41 y cortocircuito.

Perdona pero la he buscado en dscasturias y no le he sabido encontrar.
01 Abr 2015 20:33 por Alcaxofacosmica
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 73

Registrado: 06 Mar 2015

Re: Problema con Nitecore EA41 y cortocircuito.

Ostias!, que si funciona!, he estirado con los dedos el muelle fundido de la tapa y resulta que si funciona... pero sigue quedando suelta una pila, la del muelle fundido del interior, y no se como "cederlo" para que vuelva a su posicion, alguna idea? no tengo herramientas para desmontarla...
01 Abr 2015 21:02 por Güeter
<<
Avatar de Usuario

Tecnólogo HID

Mensajes: 661

Registrado: 26 Sep 2012

Re: Problema con Nitecore EA41 y cortocircuito.

Hola
Puedes probar a pescar el muelle con un alambre doblado cual anzuelo y estirarlo con cuidado cómo has hecho con el otro muelle.
Saludos
02 Abr 2015 01:08 por antiparanoico
<<

Jamás ve la oscuridad

Mensajes: 7951

Registrado: 31 Oct 2011

Ubicación: Vagando por el mundo.

Re: Problema con Nitecore EA41 y cortocircuito.

Güeter escribió:...
Puedes probar a pescar el muelle con un alambre doblado cual anzuelo y estirarlo con cuidado cómo has hecho con el otro muelle.
...
:+1: También puedes usar una pinza de las que usan en cirugía.

Los resortes con la temperatura se han ablandado y volverán a perder tensión. Convendría que cambiases por lo menos el resorte de la tapa, el del fondo ya es más difícil porque tendrás que desarmar la linterna por el frente, así que si haces una "herramienta" para estirarlo es conveniente que la guardes para volver a usarla.
If anything can go wrong, it will - Matter will be damaged in direct proportion to its value
Si algo puede salir mal, lo hará - La materia se daña en proporción directa a su valor
Una batería "protegida" te dejará a oscuras en el peor lugar y en el peor momento.
02 Abr 2015 01:33 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

Alcaxofacosmica escribió:Ostias!, que si funciona!, he estirado con los dedos el muelle fundido de la tapa y resulta que si funciona... pero sigue quedando suelta una pila, la del muelle fundido del interior, y no se como "cederlo" para que vuelva a su posicion, alguna idea? no tengo herramientas para desmontarla...
Jope, ¡te lo dije! Si es que yo encima veo el muelle de la foto igual que el otro... :nusenuse:

Hay que estirar con muuuuuuuucho cuidado el del fondo. No te mates, sólo un poco, no lo fuerces no te vayas a quedar con él en la mano. Y estira todo lo que puedas el de la tapa, que ese es "fácil" de cambiar si se te viene encima...

Imagen :D

Peeeeeero, como te dice Anti, como se haya charruscado, el efecto muelle se habrá perdido en gran parte, así que aunque los estires volverán a su ser y tendrás problemas... pero bueno, con probar...

De todas formas, eso tiene solución más o menos fácil y dejar la linterna bastante bien.

Suerte y ya nos contarás...

PD: Me sigue siendo imposible imaginar qué pudo haberte pasado, pero imposible... :nusenuse: (Encima sin que el driver se haya fundido...) :wow:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
02 Abr 2015 01:59 por Alcaxofacosmica
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 73

Registrado: 06 Mar 2015

Re: Problema con Nitecore EA41 y cortocircuito.

pepitogrito escribió:
Alcaxofacosmica escribió:Ostias!, que si funciona!, he estirado con los dedos el muelle fundido de la tapa y resulta que si funciona... pero sigue quedando suelta una pila, la del muelle fundido del interior, y no se como "cederlo" para que vuelva a su posicion, alguna idea? no tengo herramientas para desmontarla...
Jope, ¡te lo dije! Si es que yo encima veo el muelle de la foto igual que el otro... :nusenuse:

Hay que estirar con muuuuuuuucho cuidado el del fondo. No te mates, sólo un poco, no lo fuerces no te vayas a quedar con él en la mano. Y estira todo lo que puedas el de la tapa, que ese es "fácil" de cambiar si se te viene encima...

Imagen :D

Peeeeeero, como te dice Anti, como se haya charruscado, el efecto muelle se habrá perdido en gran parte, así que aunque los estires volverán a su ser y tendrás problemas... pero bueno, con probar...

De todas formas, eso tiene solución más o menos fácil y dejar la linterna bastante bien.

Suerte y ya nos contarás...

PD: Me sigue siendo imposible imaginar qué pudo haberte pasado, pero imposible... :nusenuse: (Encima sin que el driver se haya fundido...) :wow:
Los de la tapa los ves iguales pero el problema es que comparándolos con la nueva que compre, es que los 2 están comprimidos, ese no es su longitud ni de coña, son bastante más largos, así que si, con la temperatura se churrascaron y se han quedado muy encogidos, según mi padre los ha cedido (ya que yo tenía que venir a trabajar) y funciona perfectamente, el problema como decís es que parece que los muelles han perdido elasticidad, es una putada pero bueno, me han devuelto el dinero así que me ha salido "gratis", y abrí hace poco un hilo preguntando por una linterna AA para mi padre, así que esa que se la quede el, ya que yo tengo la mía.

Aunque estaría bien sustituirle esas piezas si es posible, alguien sabe si hay recambios de eso?
Última edición por Alcaxofacosmica el 02 Abr 2015 02:03, editado 2 veces en total.
02 Abr 2015 02:01 por antiparanoico
<<

Jamás ve la oscuridad

Mensajes: 7951

Registrado: 31 Oct 2011

Ubicación: Vagando por el mundo.

Re: Problema con Nitecore EA41 y cortocircuito.

pepitogrito escribió:...
PD: Me sigue siendo imposible imaginar qué pudo haberte pasado, pero imposible... :nusenuse: (Encima sin que el driver se haya fundido...) :wow:
A mí también, especialmente con alcal¡nas. Sí que eran buenas esas alcalinas... "las IMR de las alcalinas".
If anything can go wrong, it will - Matter will be damaged in direct proportion to its value
Si algo puede salir mal, lo hará - La materia se daña en proporción directa a su valor
Una batería "protegida" te dejará a oscuras en el peor lugar y en el peor momento.
02 Abr 2015 12:09 por bikersoy
07 Abr 2015 16:57 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

Alcaxofacosmica escribió:
Los de la tapa los ves iguales pero el problema es que comparándolos con la nueva que compre, es que los 2 están comprimidos, ese no es su longitud ni de coña.

Aunque estaría bien sustituirle esas piezas si es posible, alguien sabe si hay recambios de eso?
Yo no haría nada de nada, porque casi podría apostar que esos muelles estásn sobredimensionadosen longitud, es decir, que a pesar de que te hayan quedado más cortos, van a hacer contacto sí o sí, sin ningún problema...

Otra cosa es que el "churruscado" le hubiese hecho perder buena continuidad, y la linterna no fuese bien de potencia, pero por lo otro, yo creo que tu padre no va a tener problema alguno.

Eso sí, si algún día tienes un rato, deberías explicar cómo te lo hiciste para producir semejante chispazo... :eek:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
08 Abr 2015 01:56 por Alcaxofacosmica
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 73

Registrado: 06 Mar 2015

Re: Problema con Nitecore EA41 y cortocircuito.

pepitogrito escribió:
Alcaxofacosmica escribió:
Los de la tapa los ves iguales pero el problema es que comparándolos con la nueva que compre, es que los 2 están comprimidos, ese no es su longitud ni de coña.

Aunque estaría bien sustituirle esas piezas si es posible, alguien sabe si hay recambios de eso?
Yo no haría nada de nada, porque casi podría apostar que esos muelles estásn sobredimensionadosen longitud, es decir, que a pesar de que te hayan quedado más cortos, van a hacer contacto sí o sí, sin ningún problema...

Otra cosa es que el "churruscado" le hubiese hecho perder buena continuidad, y la linterna no fuese bien de potencia, pero por lo otro, yo creo que tu padre no va a tener problema alguno.

Eso sí, si algún día tienes un rato, deberías explicar cómo te lo hiciste para producir semejante chispazo... :eek:
Hasta que yo los cedi las baterías dentro quedaban holgadas, incluso una no hacía contacto y por eso pensaba que la linterna no funcionaba, ahora al estirarlos si hacen contacto y funciona, pero como bien dicen, al fundirse han perdido su forma original y es cuestión de tiempo que acaben otra vez en el punto de partida tras el churrascazo, es decir, demasiado cortos como para hacer contacto o lo suficiente como para que las baterías en su interior se muevan (que es lo que pasaba hasta que los cedi), por tanto, al menos como método previsivo por si llega ese momento, si me gustaría contar con los muelles de respuesto y el tutorial sobre cómo desmontarla, solo por si acaso...

Por cierto, ya se ha hecho efectivo el reembolso, me han devuelto el dinero y conservo la linterna.

En cuanto a lo del cortocircuito, intuyo que fue al usar un segundo juego de baterías que tenía mi hermano por ahí (mientras puse a cargar las mias), es posible que las dañase de algún modo y yo no me diese cuenta, solia hacer experimentos extraños (el soldador de estaño es suyo), no me extrañaría que no estuvieran bien y yo no me diese cuenta.
08 Abr 2015 02:13 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

Alcaxofacosmica escribió: Hasta que yo los cedi las baterías dentro quedaban holgadas, incluso una no hacía contacto y por eso pensaba que la linterna no funcionaba, ahora al estirarlos si hacen contacto y funciona, pero como bien dicen, al fundirse han perdido su forma original y es cuestión de tiempo que acaben otra vez en el punto de partida tras el churrascazo, es decir, demasiado cortos como para hacer contacto o lo suficiente como para que las baterías en su interior se muevan (que es lo que pasaba hasta que los cedi), por tanto, al menos como método previsivo por si llega ese momento, si me gustaría contar con los muelles de respuesto y el tutorial sobre cómo desmontarla, solo por si acaso...

Por cierto, ya se ha hecho efectivo el reembolso, me han devuelto el dinero y conservo la linterna.

En cuanto a lo del cortocircuito, intuyo que fue al usar un segundo juego de baterías que tenía mi hermano por ahí (mientras puse a cargar las mias), es posible que las dañase de algún modo y yo no me diese cuenta, solia hacer experimentos extraños (el soldador de estaño es suyo), no me extrañaría que no estuvieran bien y yo no me diese cuenta.
Ah, es verdad, no me acordaba. Bueno, me imagino que cambiar el de la tapa no es muy complicado, ¡¡¡que no lo haga tu hermano!!! pero el del fondo... :silbando:

A la desesperada, yo me haría con unos imancitos (a modo de extesión) y a correr en el caso de que volviesen a ceder...

Por muy raros experimentos que haga tu hermano, sigo sin poder imaginarme qué pudo hacer en unas pilas AA para que te sucediese eso, de verdad, y mira que yo casi nací con una pila AA debajo del brazo, por no decir que en el medio de las piernas... :qmeparto

Saluds
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
08 Abr 2015 18:27 por UPz
<<
Avatar de Usuario

Moderador Global

Mensajes: 8134

Registrado: 16 Dic 2010

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

Por la configuración serie/paralelo de la EA4, SRA40 y supongo que todas las 4x AA del mercado, es fácil que esto ocurra.
En la EA41 no tengo ni idea, pero imagino que será similar a la EA4:

http://www.taschenlampen-forum.de/nitec ... e-ea4.html
08 Abr 2015 21:53 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: Problema con Nitecore EA41 y cortocircuito.

UPz escribió:Por la configuración serie/paralelo de la EA4, SRA40 y supongo que todas las 4x AA del mercado, es fácil que esto ocurra.
A ver, explíquese usted, buen hombre... :zpalomita:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
09 Abr 2015 02:45 por antiparanoico
<<

Jamás ve la oscuridad

Mensajes: 7951

Registrado: 31 Oct 2011

Ubicación: Vagando por el mundo.

Re: Problema con Nitecore EA41 y cortocircuito.

pepitogrito escribió:
UPz escribió:Por la configuración serie/paralelo de la EA4, SRA40 y supongo que todas las 4x AA del mercado, es fácil que esto ocurra.
A ver, explíquese usted, buen hombre... :zpalomita:
wow... es posible...

Pensé que era 4S1P, pero es posible que sea 2S2P y si es así pones una batería al revés y provocas un cortocicuito el el portapilas, derritiéndolo si hay buena carga, sin afectar el driver.

Imagen

Una cosa como la de este caso me pasó en la Lumintop BLF SD10 con el portapilas de aluminio que había modificado a 1S4P (http://budgetlightforum.com/node/34858? ... ent-741915), que cuando voy a poner la segunda la pongo al revés... un chispazo y un olorcito conocido... todavía tengo el recuerdo en el dedo... un circulito marcado que me lo hice al tocar el resorte. Como fue muy corto el tiempo (tal vez menos de un segundo) no dio para ablandar los resortes pero el que ya tenía la batería colocada quedó un poco más corto; la batería entra más "liviana", pero sin afectar su funcionamiento.

Uno original...

Imagen


El que se "acortó"...

Imagen
If anything can go wrong, it will - Matter will be damaged in direct proportion to its value
Si algo puede salir mal, lo hará - La materia se daña en proporción directa a su valor
Una batería "protegida" te dejará a oscuras en el peor lugar y en el peor momento.
09 Abr 2015 14:46 por Juanf83
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 1678

Registrado: 13 Ene 2014

Re: Problema con Nitecore EA41 y cortocircuito.

A mi tambien me paso con el portabaterias de la TN31 xD
Si puedes ver el arbol con el que te vas a estrellar es subviraje, si lo oyes es sobreviraje.
Walter Röhrl

© ForoLinternas