Duda/problema con caja pilas solartrom

Hilo sobre linternas en general. Consultas, dudas y otras opiniones aquí.

23 Oct 2018 12:21 por ForeroAdicto
<<

Sigue a oscuras

Mensajes: 5

Registrado: 23 Oct 2018

Duda/problema con caja pilas solartrom

Buenas.

Espero que podais echarme una mano. Os cuento:

Para un foco solarstromx2 que uso para mis salidas noctunas en MTB tengo una caja de 4 pilas (solarstrom), las pilas buenas de Panasonic y para cargar el nitecore d4.

Imagen Imagen Imagen Imagen

Pues bien, ayer salí con las 4 pilas cargadas a tope. Unas 2 horas de ruta usando los modos medio y máximo. Esta mañana pongo a cargar las 4 pilas y 2 están casi agotadas y 2 casi a tope.

Imagen

Esto es normal?? No tendrían que descargarse por igual?? Es bueno, malo, da igual???

Gracias.
23 Oct 2018 16:38 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3484

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Duda/problema con caja pilas solartrom

Pues ese modulo es de 8,4v asi que en realidad es 2s2p es decir dos baterias en serie con otras dos en paralelo que a su vez estan en serie.
Algo pasa en la caja que falla la conexion en paralelo y solo usas una de las dos.
Tienes que fijarte antes de sacarlas en que posicion estan las gastadas .
Otra manera seria poner solo 2 baterias y ver en que lado esta el problema, luego tendras que ver si es una mala conexion o algun cable que se desoldo o rompio.
No tengo esa caja asi que mas no te puedo ayudar
23 Oct 2018 16:55 por ForeroAdicto
<<

Sigue a oscuras

Mensajes: 5

Registrado: 23 Oct 2018

Re: Duda/problema con caja pilas solartrom

Pues muchas gracias. La verdad es que la caja ya tiene un par de años y no me ha dado nunca problemas de dejarme tirado ni me había dado cuenta de este problema. A saber desde cuándo pasa.

Esta noche saldré y mañana compruebo cuales se desgastan y cuáles no.
24 Oct 2018 13:58 por ForeroAdicto
<<

Sigue a oscuras

Mensajes: 5

Registrado: 23 Oct 2018

Re: Duda/problema con caja pilas solartrom

bikersoy escribió:
23 Oct 2018 16:38
Pues ese modulo es de 8,4v asi que en realidad es 2s2p es decir dos baterias en serie con otras dos en paralelo que a su vez estan en serie.
Algo pasa en la caja que falla la conexion en paralelo y solo usas una de las dos.
Tienes que fijarte antes de sacarlas en que posicion estan las gastadas .
Otra manera seria poner solo 2 baterias y ver en que lado esta el problema, luego tendras que ver si es una mala conexion o algun cable que se desoldo o rompio.
No tengo esa caja asi que mas no te puedo ayudar
Bueno pues ya he localizado los huecos en los que se descargan mas las baterías (los que están vacíos en la foto). En la parte inferior de la caja no hay tornillos ni se puede desmontar. He desmontado la parte de arriba pero no veo ni entiendo nada. Que prueba puedo hacer para comprobar cual es el fallo???? Gracias.

Imagen Imagen Imagen Imagen
24 Oct 2018 16:37 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3484

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Duda/problema con caja pilas solartrom

Pues no se que decirte, la mayoría de las veces es algo que se desolda pero no veo nada y el acceso no es muy bueno.
No te va a gustar mi respuesta pero si solo se descargan dos baterias, por que no las rotas cuando se agoten?
Haber si alguien que lo tenga te puede echar un cable
24 Oct 2018 16:39 por ForeroAdicto
<<

Sigue a oscuras

Mensajes: 5

Registrado: 23 Oct 2018

Re: Duda/problema con caja pilas solartrom

Se descargan las 4 pero dos de ellas mucho más que las otras dos. Digamos que después de 3 horas de ruta pueden acabar 2 al 25% y las otras 2 al 75%.
09 Nov 2018 15:54 por BROBRO
<<

Tecnólogo LED

Mensajes: 291

Registrado: 31 Ene 2012

Re: Duda/problema con caja pilas solartrom

No descartes que el problema esté en las baterias que se descargan menos.
Como dice bikersoy, parece que sólo estas utilizando 2 baterias ( las que + se descargan) mientras que las otras dos no tengan buena conexión y por ello no se descargan lo que debían.
Miraria también con un multimetro el estado de cada una de las baterias y tambien del circuito de tu portabaterias. Intenta cargar todas las baterias por igual y rotalas antes de gastarlas. Si las que se descargaban ya no lo hacen y son las otras, el problema está en las bahías que NO se descargan. No es normal que despues de 3 horas con modos medios y máximos estén todavía a un 75 % de su capacidad. A no ser que la electrónica del portabaterias active las baterias menos gastadas cuando las otras si lo estén, +-2,5 V. ¿Es posible?
¿El cargador esta bien? Mira tambien de cambiar el lugar de las baterias para cargar o mejor fiarte de un multimetro para comprobar el voltaje de cada una de las baterías antes y despues de la carga. En el portabaterias, emparejalas para que den un voltaje similar a 8,4 V.
¿Que tipo de foco llevas? ?Un led, multiled...?
¿Puede el portabaterias haber tenido contacto con humedades? ¡Ya dirás y suerte! :respeto:
Fenix HP20 - Fenix HP11 - Fenix TK75 - Nitecore P25 Smilodon
11 Nov 2018 13:42 por ForeroAdicto
<<

Sigue a oscuras

Mensajes: 5

Registrado: 23 Oct 2018

Re: Duda/problema con caja pilas solartrom

BROBRO escribió:
09 Nov 2018 15:54
No descartes que el problema esté en las baterias que se descargan menos.
Como dice bikersoy, parece que sólo estas utilizando 2 baterias ( las que + se descargan) mientras que las otras dos no tengan buena conexión y por ello no se descargan lo que debían.
Miraria también con un multimetro el estado de cada una de las baterias y tambien del circuito de tu portabaterias. Intenta cargar todas las baterias por igual y rotalas antes de gastarlas. Si las que se descargaban ya no lo hacen y son las otras, el problema está en las bahías que NO se descargan. No es normal que despues de 3 horas con modos medios y máximos estén todavía a un 75 % de su capacidad. A no ser que la electrónica del portabaterias active las baterias menos gastadas cuando las otras si lo estén, +-2,5 V. ¿Es posible?
¿El cargador esta bien? Mira tambien de cambiar el lugar de las baterias para cargar o mejor fiarte de un multimetro para comprobar el voltaje de cada una de las baterías antes y despues de la carga. En el portabaterias, emparejalas para que den un voltaje similar a 8,4 V.
¿Que tipo de foco llevas? ?Un led, multiled...?
¿Puede el portabaterias haber tenido contacto con humedades? ¡Ya dirás y suerte! :respeto:
Los focos que uso son un BT40S y un solarstromx2. El porta baterias no ha estado en contacto con agua o humedad y el cargador es un NiteCore D4.
Haré pruebas e iré descartando cosas.

© ForoLinternas