Poner BMS a pack de batería 2s2p para LED bici

Hilo sobre linternas en general. Consultas, dudas y otras opiniones aquí.

18 Ene 2019 23:24 por curioso
<<

Sigue a oscuras

Mensajes: 5

Registrado: 18 Ene 2019

Poner BMS a pack de batería 2s2p para LED bici

Hola,

Seguro que podéis ayudarme a detectar el por qué me ocurre esto:

1. He creado un pack de 4 pilas 18650 normalitas en modo 2s2p para alimentar un foco para la bici.
2. Es un foco de luz antiguo MagicShine MJ-808E con LED CREE XM-L de 1000LM
3. Al ser bastante antiguo las baterías han empezado a fallar y he construido un battery pack similar de 2s2p
4. Le he puesto un BMS. Exactamente este: https://es.aliexpress.com/item/1-unidad ... 55863.html
5. Al realizar a carga veo que los dos bloques de baterías se cargan de forma balanceada hasta llegar a los 8.4 V
6. Una vez cargadas la conecto al foco y lo enciendo, lo que ocurre es lo que no entiendo, se enciende pero de forma casi instantanea se apaga
7. Con el multímetro mido voltaje a la salida del BMS y veo que me da 0V
8. Mido el pack de baterías y me da 8.2-8,3V de forma correcta
9. Solo si desconecto el foco la salida del bms me vuelve a dar los 8,2.8,3V
10. Si vuelvo a poner el foco y encederlo, lo mismo, se enciende y al momento se apaga volviendo a marcar 0v ¿?¿?
11. He comprobado amperaje del foco para ver si era un problema de que el BMS me cerrara por exceso de amperaje pero nada, una vez encendido el foco (conectado al pack sin el BMS) no da mas de 1.5 A.

Qué se os ocurre? Me estoy volviendo loco!

Gracias
19 Ene 2019 01:41 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3583

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Poner BMS a pack de batería 2s2p para LED bici

Por más vueltas que le doy, solo se me ocurre que no hayas conectado el punto intermedio de las baterías en el bms.
Si no el bms falla en la protección y por eso corta .
Por qué ese bms corta en 10a y dudo que ese foco los consuma
19 Ene 2019 11:50 por curioso
<<

Sigue a oscuras

Mensajes: 5

Registrado: 18 Ene 2019

Re: Poner BMS a pack de batería 2s2p para LED bici

bikersoy escribió:
19 Ene 2019 01:41
Por más vueltas que le doy, solo se me ocurre que no hayas conectado el punto intermedio de las baterías en el bms.
Si no el bms falla en la protección y por eso corta .
Por qué ese bms corta en 10a y dudo que ese foco los consuma
Lo revisé y el común está correctamente. Estoy volviendome loco, solo se me ocurren dos cosas o que las beterias son muy malas o que el BMS esté mal....

Alguna idea que pueda probar?

edito: he puesto a la salida del bms una tira de led de 12v en vez del foco y funciona correctamente. Es posible que en el encendido el foco demande mas de 10a y el bms corte? Me parecería una burrada de Amperios para un foco pero ni idea...

Gracias a todos
19 Ene 2019 15:59 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3583

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Poner BMS a pack de batería 2s2p para LED bici

Pon una foto si puedes , y indica que baterías usas.
No sé qué pico de corriente pida ese módulo, a mí también me parece exagerado.
cron

© ForoLinternas