Problema con driver fet+1

Para temas pidiendo ayuda y tutoriales específicos sobre averías y reparaciones en linternas

19 Jul 2019 08:53 por irega
<<

Jamás ve la oscuridad

Mensajes: 1709

Registrado: 16 Feb 2011

Problema con driver fet+1

Hola.
Tengo un driver fet+1 modificado con un Attiny85 (es un Bistro con un Attiny85).
Y está flasheado con firmware Crescendo.
Accidentalmente la linterna se encendió y cuando me tomé cuenta y fui a apagarla, observé que no podía subir ni bajar la rampa ni tampoco cambiar a otras opciones.
La batería se habia descargado a 2.75V.
Le puse otra batería recién cargada y daba más luz pero la linterna está bloqueada, sólo tiene 1 modo fijo y no puede cambiarse
Alguien sabe que puede ocurrirle?.
Agradezco vuestra ayuda.
Saludos.
19 Jul 2019 17:12 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3590

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Problema con driver fet+1

Has probado ha reflasear de nuevo?
19 Jul 2019 18:08 por irega
<<

Jamás ve la oscuridad

Mensajes: 1709

Registrado: 16 Feb 2011

Re: Problema con driver fet+1

Hola.
Todavía no.
Pero creo que esa deberá de ser la opción.
19 Jul 2019 18:15 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3590

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Problema con driver fet+1

No debería ser el problema, pero es lo mas sencillo de hacer.
Yo tengo un biscoti de simon que se quedo fijo en strove, por que quien save, lo malo es que simon no permite el reflash
20 Jul 2019 17:01 por irega
<<

Jamás ve la oscuridad

Mensajes: 1709

Registrado: 16 Feb 2011

Re: Problema con driver fet+1

Hola.
El Biscotti de Simon se puede reflashear pero hay que cortar la conexión de una patilla del Attiny13, para evitar el reflasheo.
Creo que era la 5.
Luego lo busco y te lo digo.
Saludos.
20 Jul 2019 19:48 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3590

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Problema con driver fet+1

Pues te lo agradezco pues ese driver no me sirve pa naaa
Pero no lo tiro juas, juas
21 Jul 2019 17:18 por irega
<<

Jamás ve la oscuridad

Mensajes: 1709

Registrado: 16 Feb 2011

Re: Problema con driver fet+1

Hola.
Aquí pongo el enlace donde se indica que hay que cortar la conexión de la pista que va a la patilla 5 del Attiny13.
También puedes intentar desoldarla y dejarla al aire para ver si te funciona el reflash.
http://budgetlightforum.com/node/51887
Saludos.
21 Jul 2019 20:07 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3590

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Problema con driver fet+1

Lo prove en el que estaba en strobe perpetuo, pero me lleve la patilla y no puedo programar.
Lo probe con otro convoy, pues se resisten todos, y esta vez si desolde correctamente.
Le puse otro firmware sin problemas.
Muchas gracias.
02 Ago 2019 23:43 por irega
<<

Jamás ve la oscuridad

Mensajes: 1709

Registrado: 16 Feb 2011

Re: Problema con driver fet+1

Hola.
Me alegro que te funcionara, Bikersoy.
Saludos.
02 Ago 2019 23:45 por irega
<<

Jamás ve la oscuridad

Mensajes: 1709

Registrado: 16 Feb 2011

Re: Problema con driver fet+1

Después de muchos problemas para reprogramar, decidí desoldar el Attiny y reprogramarlo quitado.
Es un poco más laborioso, pero tienes éxito generalmente.

© ForoLinternas