Klarus XT11GT (XHP35 HD) (ACTUALIZADO 23-11)

Sólo reviews de linternas.

15 Ene 2019 16:56 por Yogot
<<

Sigue a oscuras

Mensajes: 9

Registrado: 11 Mar 2018

Re: Klarus XT11GT (XHP35 HD) (ACTUALIZADO 23-11)

GRG escribió:
12 Ene 2019 14:52
Buenos días, soy nuevo en el foro y no sé si este es el sitio adecuado para esta duda.

El caso es que tengo la XT11 GT y todo fenomenal, pero ayer la cargué para hacer una salida nocturna y cuando llegue al sitio no se encendía. Y sigue sin hacerlo.

Ya en casa, con el manual de instrucciones, leo que si durante la carga se enciende una luz naranja parpadeante, que es justo lo que le pasa; hay que apagarla y comprobar antes de volverla a cargar. Pero no especifica que es exactamente lo que hay que hacer, y yo la verdad que no tengo ni idea.

A alguno os ha pasado lo mismo? No sé si será problema de la batería por haberla cargado mal, o será de la linterna, pero apenas tiene dos meses y la he usado más bien poco.

Muchas gracias y un saludo.
Me ha pasado algo parecido aunque sin la luz naranja. Soy policía y me dedico a las patrullas por lo que al sentarme en el coche o hacer movimientos bruscos a veces activo el strobo pulsando la aleta 3 segundos y se queda activado resultando en risas del compañero por culpa de tener la linterna puesta en el cinturón en la zona delantera. Tengo bloqueado el botón lateral para evitar ciertas activaciones accidentales.

Antes de salir a trabajar la linterna estaba sin ninguna luz y funcionaba. Persiguiendo a unos ladrones por un descampado la encendí, me dio luz buena dos minutos y empecé a ver cómo de repente empezaba a bajar de intensidad. Yo la volvía a encender y apagar y me duraba el turbo 1-2 segundos para volver a bajar al mínimo. Al final me quedé a oscuras.

Cuando volví a casa cabreado la puse a cargar y no cargaba. Enchufada el USB y el botón lateral se quedaba en negro y no en rojo. Tras quitar la pila, abrir y cerrar un par de veces a la tercera fue la vencida y al ponerlo a cargar ya se vio la luz roja. Ahora no tengo seguridad si mi linterna esta bien y simplemente se le había gastado la batería o es que me dio un fallo y me lo volverá a dar en el futuro. Lo que más me molesta es que al ponerla a cargar no cargaba y es algo que no entiendo. Me molesta también que cuando se me enciende casualmente sin yo querer no me doy cuenta puesto que el fondo de la cartuchera es opaco y no tiene ninguna abertura. Voy a optar por no llevarla en el cinturón de día pero es que hay veces que de dia también se necesita. No sé qué hacer, me da muchos problemas operativos entre que se enciende accidentalmente y que la batería se gasta sin decir ni mu y que encima despues da problemas para cargar.
16 Ene 2019 00:52 por Anthon
<<

Tecnólogo HID

Mensajes: 743

Registrado: 27 Ene 2012

Re: Klarus XT11GT (XHP35 HD) (ACTUALIZADO 23-11)

Yogot escribió:
15 Ene 2019 16:56
GRG escribió:
12 Ene 2019 14:52
Buenos días, soy nuevo en el foro y no sé si este es el sitio adecuado para esta duda.

El caso es que tengo la XT11 GT y todo fenomenal, pero ayer la cargué para hacer una salida nocturna y cuando llegue al sitio no se encendía. Y sigue sin hacerlo.

Ya en casa, con el manual de instrucciones, leo que si durante la carga se enciende una luz naranja parpadeante, que es justo lo que le pasa; hay que apagarla y comprobar antes de volverla a cargar. Pero no especifica que es exactamente lo que hay que hacer, y yo la verdad que no tengo ni idea.

A alguno os ha pasado lo mismo? No sé si será problema de la batería por haberla cargado mal, o será de la linterna, pero apenas tiene dos meses y la he usado más bien poco.

Muchas gracias y un saludo.
Me ha pasado algo parecido aunque sin la luz naranja. Soy policía y me dedico a las patrullas por lo que al sentarme en el coche o hacer movimientos bruscos a veces activo el strobo pulsando la aleta 3 segundos y se queda activado resultando en risas del compañero por culpa de tener la linterna puesta en el cinturón en la zona delantera. Tengo bloqueado el botón lateral para evitar ciertas activaciones accidentales.

Antes de salir a trabajar la linterna estaba sin ninguna luz y funcionaba. Persiguiendo a unos ladrones por un descampado la encendí, me dio luz buena dos minutos y empecé a ver cómo de repente empezaba a bajar de intensidad. Yo la volvía a encender y apagar y me duraba el turbo 1-2 segundos para volver a bajar al mínimo. Al final me quedé a oscuras.

Cuando volví a casa cabreado la puse a cargar y no cargaba. Enchufada el USB y el botón lateral se quedaba en negro y no en rojo. Tras quitar la pila, abrir y cerrar un par de veces a la tercera fue la vencida y al ponerlo a cargar ya se vio la luz roja. Ahora no tengo seguridad si mi linterna esta bien y simplemente se le había gastado la batería o es que me dio un fallo y me lo volverá a dar en el futuro. Lo que más me molesta es que al ponerla a cargar no cargaba y es algo que no entiendo. Me molesta también que cuando se me enciende casualmente sin yo querer no me doy cuenta puesto que el fondo de la cartuchera es opaco y no tiene ninguna abertura. Voy a optar por no llevarla en el cinturón de día pero es que hay veces que de dia también se necesita. No sé qué hacer, me da muchos problemas operativos entre que se enciende accidentalmente y que la batería se gasta sin decir ni mu y que encima despues da problemas para cargar.
Prueba con una pila Samsung 30Q sin protección y cuando lleves la linterna en el cinturón desenroscale un poco el tailcap para que no se pueda encender sola aunque le des a los botones
Zebralight: SC64w HI
Armytek: Wizard Pro XHP50 Warm, Elf C2 Warm, Partner c2 warm
Acebeam: UC15, K60, T27
Thrunite: Catapult V6 XHP70.2
Emisar: D4 XPL-HI V2 5D
Lumintop: FW3A
Klarus: XT11S
Lumintop: Tool AA 2.0

© ForoLinternas