Ranking de donantes
Buscar temas sin respuestaVer temas activos

Utorch UT01 (1xAA / 14500) [review]

13 May 2017 16:48 #161
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 88

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Jajajajaja. Que bueno, están compinchadas las muy guarras. Mucho me temo que no va a tener fácil solución.
13 May 2017 18:57 #162
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Jajajajaja. Que bueno, están compinchadas las muy guarras. Mucho me temo que no va a tener fácil solución.


Ahora mismo, el arreglo me está costando bastante más que la primera vez... :machinegun: :machinegun: :machinegun: Menuda shit! :rant:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
13 May 2017 19:41 #163
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 88

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Yo he llegado a casa y no va. Abro, limpio y perfecta, a ver por cuanto tiempo.
13 May 2017 22:11 #164
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Yo he llegado a casa y no va. Abro, limpio y perfecta, a ver por cuanto tiempo.


Yo, lo mismo, pero sólo va una vez, luego ya no enciende... Si la dejo abierta, (tapón sin contacto), luego va, y al apagarla no va... Toda mi teoría a tomar por cu*** :machinegun: :machinegun: :machinegun:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
14 May 2017 12:53 #165
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

Bueno, pues ya se ha vuelto a restablecer... También le he echado alcohol al switch, ya en plan desesperación, a ver si por ahí... Inicialmente tampoco se restableció; iba bien, pero en cuanto se apagaba ya no volvía a encender hasta que se le cortaba la continuidad...

Y así estuvo, haciendo la tonta, hasta que al cabo de un buen rato, como si se volviese a rearmar internamente ella solita, ya ha vuelto a funcionar perfecta...

Así que me es imposible saber qué factores hay en juego que hace que de pronto comience a fallar, y luego tampoco puedo aislar cuál de ellos es el que manipulando, la vuelve a hacer funcionar... :dale: :dale: :dale:

Eso sí, en una de estas, al abrir el tapón el muelle con su placa ha salto por los aires, se ha despegado de la base, yeah! :qmeparto

:facepalm2:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
15 May 2017 13:17 #166
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 88

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Yo de momento, desenrosco, vuelvo a enroscar y va tirando.
15 May 2017 13:27 #167
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Yo de momento, desenrosco, vuelvo a enroscar y va tirando.


Ya, pero eso es lo que también me pasaba a mí cuando aún NO se acabó de estroperar por completo, eso en todas las veces... Siempre hay un momento que paso porque si hago eso, vuelve a la vida, pero es un coñazo...

Y luego, como por arte de magia, de pronto y en una de esas, voilà!, todo vuelve a ir bien... :roto2: :roto2: :roto2:

Ahora mismo sigue yendo como el primer día..., perfecta. :nusenuse:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
01 Jul 2017 07:53 #168
<<

Trevilux

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 4934

Registrado: 07/07/2012


Re: Utorch UT01 (1xAA / 14500) [review]

La mía tras unos meses sin uso, ha pasado de nuevo al servicio activo....o eso pretendía yo. También ha empezado a hacer el tonto ayer y hoy la nena no quiere ya hacer nada de nada :confused:
Era de esperar?, no lo sé.
Espero que al resto de compañeros del group buy a los que le iba bien, no haya empezado a darles problemas.

Un saludo.
01 Jul 2017 11:49 #169
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

Trevilux escribió:La mía tras unos meses sin uso, ha pasado de nuevo al servicio activo....o eso pretendía yo. También ha empezado a hacer el tonto ayer y hoy la nena no quiere ya hacer nada de nada :confused:
Era de esperar?, no lo sé.
Espero que al resto de compañeros del group buy a los que le iba bien, no haya empezado a darles problemas.

Un saludo.


A mí, lo mismo: ya me vuelve a hacer el tonto, pero por ahora no se ha vuelto zombi... :comor:

Eso sí, para AA ya se ha vuelto a quedar en DOS modos... y sin hacerle nada de nada. Simplemente, cambiar de litio a AA para hacer no recuerdo qué cosa, y ya vi que en AA iba mal (con litio hasta ese momento iba perfecta...). Y a continuación fue meterle Litio y ya empezó también ha hacer la idiota... me da que va haber muchas linternas en la misma situación... ¡Nunca más! :machinegun:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
01 Nov 2017 22:46 #170
<<

interval

Tecnólogo HID

Avatar de Usuario
Desconectado

Mensajes: 532

Registrado: 04/02/2010


Re: Utorch UT01 (1xAA / 14500) [review]

Hola compañeros,estaba dando una vuelta para una AA/14500(klarus ,jetbeam..)y me preguntaba como han ido saliendo estas la utorch,ha habido mas problemas de los aqui descritos??
Es fiable en general esta linterna o han fallado muchas mas?
gracias
Un saludo
10 Nov 2017 19:07 #171
<<

r4poso

Sigue a oscuras

Desconectado

Mensajes: 5

Registrado: 05/01/2014


Re: Utorch UT01 (1xAA / 14500) [review]

Hola buenas.
Hace cosa de un año que tengo una manker e11 con la cual estaba muy contento y al leer esta review, recomendé esta utorch a un compañero de trabajo pensando que funcionaría de forma idéntica.
Ya, al recibirla se notaba que el interruptor estaba mucho más hundido que el de la manker y costaba más encenderla, casí sin usarla, a las dos semanas o así, encendía cuando quería como por aquí comentáis, por lo que decidí quedarmela un tiempo a ver si la podía arreglar de alguna manera. Probé a limpiarla bien y a engrasarla, apretar mucho las roscas... y nada, no había manera, por lo que decidí desmontarla.
La desmonté completamente y al hacerlo comprobé que el interruptor estaba algo vencido hacia adentro, lo recoloqué, soldé los cables positivo y negativo que tuve que soltar para desmontarla del todo y la probé, pero seguía teniendo un tacto algo hundido el interruptor, por lo que decidí intercalar un plastico pequeño entre el interruptor y la goma, lo que por ahora ha hecho que se solucione el problema. Yo pensaba que ya había resuelto el problema pero he leído todos los problemas que tenéis y ya no estoy tan convencido de que no vuelva a fallar, vermos a ver.
La había comprado en Gearbest y como reclamé seis meses después de haberla comprado me han devuelto 5 dolares. Ahora que veo que deben tener conocimiento de que esta linterna es defectuosa veo que no han respondido como debían.
Veremos si vuelve a fallar.
Anterior

Volver a Reviews de Linternas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
ForoLinternas ©
Locations of visitors to this pageMapa de visitas
Comodo SSL