Mi linterna nueva no enciende :S help! (solucionado)

Hilo sobre linternas en general. Consultas, dudas y otras opiniones aquí.

13 Jun 2013 14:05 por illuminati
<<

Empieza a ver la luz

Mensajes: 24

Registrado: 30 May 2013

Mi linterna nueva no enciende :S help! (solucionado)

Saludos,

Acabo de recibir mi pedido de fasttech y estoy un poco con la mosca detras de la oreja por que la linterna no enciende. Como es mi primera linterna es muy posible que este cagandola en algo y necesito algo de ayuda.

Es una convoy M1 las pilas son unas panasonic protected y tienen un voltage de 3.7V algo descargadas pero deberia de funcionar no? Que debo hacer? Gracias

P.D. He puesto la bateria tal que el polo positivo se encuentra de cara al led y el polo negativo al interruptor
Última edición por illuminati el 13 Jun 2013 14:44, editado 1 vez en total.
13 Jun 2013 14:39 por PacoA
<<

Tecnólogo LED

Mensajes: 207

Registrado: 17 Abr 2013

Re: Mi linterna nueva no enciende :S help!

enrosca fuerte la cabeza de la linterna
13 Jun 2013 14:43 por illuminati
<<

Empieza a ver la luz

Mensajes: 24

Registrado: 30 May 2013

Re: Mi linterna nueva no enciende :S help!

PacoA escribió:enrosca fuerte la cabeza de la linterna

:) Gracias, solucionado
13 Jun 2013 15:53 por PacoA
<<

Tecnólogo LED

Mensajes: 207

Registrado: 17 Abr 2013

Re: Mi linterna nueva no enciende :S help!

illuminati escribió:
PacoA escribió:enrosca fuerte la cabeza de la linterna

:) Gracias, solucionado
es que a la mía le pasaba lo mismo... :D

© ForoLinternas