problema con olight m3x-ut javelot de 1200 lumen

Hilo sobre linternas en general. Consultas, dudas y otras opiniones aquí.

19 Abr 2017 13:36 por kike kike
<<

Sigue a oscuras

Mensajes: 19

Registrado: 05 Ago 2015

problema con olight m3x-ut javelot de 1200 lumen

hola a todos a ver si alguien puede ayudarme ,con mucho esfuerzo he comprado esta linterna pues para mi una de las mejores pero cuando me ha llegado, despues de cargar las baterias (18650 panasonic de 3400mhamp) al 100por 100 cuando pasan unos cuatro minutos o asi se queda sin luz pasa a un modo inferior y vuelvo a encender y se vuelve a apagar es algo muy raro a ver si a alguno de vosotros le ha pasado y si alguien sabe a que se puede deber gracias y un saludo
19 Abr 2017 14:06 por paul
<<

Tecnólogo LED

Mensajes: 325

Registrado: 27 Ene 2017

Re: problema con olight m3x-ut javelot de 1200 lumen

no tengo problema con la mia........el problema viene de las baterias o de la linterna :confused:
19 Abr 2017 14:32 por Lfatman
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 5525

Registrado: 01 Oct 2012

Ubicación: Salamanca

Re: problema con olight m3x-ut javelot de 1200 lumen

Imagen

Espero que no te sientas decepcionado, pero me temo que tu linterna funciona perfectamente.

Por lo menos esta marca tiene la decencia de hacer constar su autoprotección en las especificaciones.
19 Abr 2017 14:37 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: problema con olight m3x-ut javelot de 1200 lumen

Las pilas..., las pilas, ¿son protegidas? :gaydude:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
19 Abr 2017 14:57 por g_sintornillos
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 1356

Registrado: 14 Oct 2012

Ubicación: Tacuarembó, Uruguay.

Re: problema con olight m3x-ut javelot de 1200 lumen

A los 5 minutos baja la potencia
Pero que si queda sin luz, antes hay que responder a la pregunta
pepitogrito escribió:Las pilas..., las pilas, ¿son protegidas? :gaydude:
porque todo apunta a eso

PD. Mirando la gráfica
La bajada tiene una primera etapa en que baja progresivamente un poco más de 100 lumen en los primeros 5 minutos, yo no lo notaría, y después baja progresivamente uno poco más de 300 lumen de los 5 hasta los 10 minutos, creo que tampoco lo notaría
19 Abr 2017 16:13 por Lfatman
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 5525

Registrado: 01 Oct 2012

Ubicación: Salamanca

Re: problema con olight m3x-ut javelot de 1200 lumen

se queda sin luz pasa a un modo inferior
Pero baja de modo o se apaga?
19 Abr 2017 16:59 por kike kike
<<

Sigue a oscuras

Mensajes: 19

Registrado: 05 Ago 2015

Re: problema con olight m3x-ut javelot de 1200 lumen

Si las pilas son protegidas la primera vez baja de modo después de volver a encender se apaga
19 Abr 2017 17:10 por g_sintornillos
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 1356

Registrado: 14 Oct 2012

Ubicación: Tacuarembó, Uruguay.

Re: problema con olight m3x-ut javelot de 1200 lumen

kike kike escribió:Si las pilas son protegidas la primera vez baja de modo después de volver a encender se apaga
Baja porque detecta que las baterías están con poca carga, al volver a encenderla lo hace en alto, activa la protección y se apaga

Prueba con otras baterías, si son son sin protección mejor
19 Abr 2017 17:50 por Anthon
<<

Tecnólogo HID

Mensajes: 751

Registrado: 27 Ene 2012

Re: problema con olight m3x-ut javelot de 1200 lumen

creo que la protección de las pilas te está jugando una mala pasada

¿dónde las compraste?
Zebralight: SC64w HI
Armytek: Wizard Pro XHP50 Warm, Elf C2 Warm, Partner c2 warm
Acebeam: UC15, K60, T27
Thrunite: Catapult V6 XHP70.2
Emisar: D4 XPL-HI V2 5D
Lumintop: FW3A
Klarus: XT11S
Lumintop: Tool AA 2.0
19 Abr 2017 18:42 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: problema con olight m3x-ut javelot de 1200 lumen

kike kike escribió:Si las pilas son protegidas
Lo dicho, más obvio imposible... :silbando:

Nada, que no hay manera, ya podemos avisar, gritar, autolesionarnos, amenazar con suicidarnos, que da igual que da lo mismo, seguimos comprando pilas protegidas: lo peor de lo peor, pero se ve que hasta que uno no escarmienta... :comor: :roto2: :roto2qtemeto:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
19 Abr 2017 20:17 por Maiden666
<<

Jamás ve la oscuridad

Mensajes: 3198

Registrado: 19 Nov 2013

Re: problema con olight m3x-ut javelot de 1200 lumen

Pues yo no las compro, pero las pocas que tengo funcionan perfectamente (cierto que son todas de marca que venían con linternas e imagino que la protección no será mala).

Yo no veo tan obvio el problema. Antes de liarme a arrancar protecciones y poner cubiertas miraría otras cosas. Es decir duran cinco minutos y se apagan. ¿Que cargador tienes?, ¿Cuanto tarda en cargar las pilas?
19 Abr 2017 23:21 por paul
<<

Tecnólogo LED

Mensajes: 325

Registrado: 27 Ene 2017

Re: problema con olight m3x-ut javelot de 1200 lumen

las compro siempre protegidas sabiendo que mis linternas ya lo son (o supongo cuando son marcas que se suponen buenas) y hasta ahora no he tenido problemas.
esta "doble protecion" puede convertirse en un problema?
20 Abr 2017 00:16 por yayo_electrico
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 50

Registrado: 12 Abr 2017

Ubicación: Zaragoza (España)

Re: problema con olight m3x-ut javelot de 1200 lumen

las baterias con proteccion... solo para aparatos que uses poco y gasten poco a la vez.

asi cuando las cojas al año estaran como minimo a 2.6v.
20 Abr 2017 00:27 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: problema con olight m3x-ut javelot de 1200 lumen

yayo_electrico escribió:las baterias con proteccion... solo para aparatos que uses poco y gasten poco a la vez.

asi cuando las cojas al año estaran como minimo a 2.6v.

:roto2: :roto2: :roto2: ¿De dónde has sacado tal cosa? :nusenuse:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
20 Abr 2017 00:31 por yayo_electrico
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 50

Registrado: 12 Abr 2017

Ubicación: Zaragoza (España)

Re: problema con olight m3x-ut javelot de 1200 lumen

pepitogrito escribió:
yayo_electrico escribió:las baterias con proteccion... solo para aparatos que uses poco y gasten poco a la vez.

asi cuando las cojas al año estaran como minimo a 2.6v.

:roto2: :roto2: :roto2: ¿De dónde has sacado tal cosa? :nusenuse:
de mi mismo. las baterias del cajon con proteccion al año sin usar estaban cargadas. las de sin proteccion, no.
20 Abr 2017 00:54 por jaimebte
<<

Empieza a ver la luz

Mensajes: 62

Registrado: 16 Mar 2013

Re: problema con olight m3x-ut javelot de 1200 lumen

Yo tengo una igual en camino, ¿que baterias recomendais?
Para xintd c8 uso las panasonic ncr y el cargador nitecore i2 y de momento bien.

Un saludo.
20 Abr 2017 01:22 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: problema con olight m3x-ut javelot de 1200 lumen

yayo_electrico escribió:
de mi mismo. las baterias del cajon con proteccion al año sin usar estaban cargadas. las de sin proteccion, no.
:qmeparto :qmeparto :qmeparto

Pero hombre, ¡eso es imposible! La pérdida de carga del litio (en recargables) es mínima al año sin usar... ¿Por qué te crees que si se sabe a ciencia cierta que NO se van a usar hay que cargarlas a unos 3,7-3,6 voltios? ¡¡¡Porque así duran años con esa carga, y no se daña la química interna!!! :sisi3:

La protección NO tiene nada que ver en el asunto, pero nada de nada... :nono: :nono: :nono:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
20 Abr 2017 01:39 por yayo_electrico
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 50

Registrado: 12 Abr 2017

Ubicación: Zaragoza (España)

Re: problema con olight m3x-ut javelot de 1200 lumen

pepitogrito escribió:
yayo_electrico escribió:
de mi mismo. las baterias del cajon con proteccion al año sin usar estaban cargadas. las de sin proteccion, no.
:qmeparto :qmeparto :qmeparto

Pero hombre, ¡eso es imposible! La pérdida de carga del litio (en recargables) es mínima al año sin usar... ¿Por qué te crees que si se sabe a ciencia cierta que NO se van a usar hay que cargarlas a unos 3,7-3,6 voltios? ¡¡¡Porque así duran años con esa carga, y no se daña la química interna!!! :sisi3:

La protección NO tiene nada que ver en el asunto, pero nada de nada... :nono: :nono: :nono:

es que no dije que estaban en el cajon... pero metidas dentro de mi mp3 portable con altavoz que usa 18650... :gaydude:
20 Abr 2017 02:20 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: problema con olight m3x-ut javelot de 1200 lumen

yayo_electrico escribió: es que no dije que estaban en el cajon... pero metidas dentro de mi mp3 portable con altavoz que usa 18650... :gaydude:
Pero hablaste de un cajón... :nusenuse:

De todas formas, insisto, la protección NO tiene nada que ver con eso.

¿Y qué altavoz es ese? :wow: :wow: :wow: ¿Se las puedes meter y sacar al altavoz? Por fa, cuéntanos más... :sisi3:

Añado: Es muy raro que el altavoz NO tenga protección él, (pero muy raro), y además de no tener, si la tiene no ha funcionado, y encima tiene un consumo parásito de cojines... :cejas:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
20 Abr 2017 02:48 por yayo_electrico
<<
Avatar de Usuario

Empieza a ver la luz

Mensajes: 50

Registrado: 12 Abr 2017

Ubicación: Zaragoza (España)

Re: problema con olight m3x-ut javelot de 1200 lumen

ImagenImagen


...SIP. son los aparatejos made in china, que son muy parasitos.
Imagen
cron

© ForoLinternas