[SOLUCIONADO] Inserción de vídeos en mensajes

Cuestiones generales sobre el foro (sugerencias, dudas, tutoriales...)

28 Dic 2018 11:40 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

[SOLUCIONADO] Inserción de vídeos en mensajes

No se si esta bloqueada la inserción de los vídeos, he probado con diferentes modos sin suerte.
Los vídeos antiguos si se ven, pero si copio y pego el mismo código no me funciona. :dale: :dale:
Última edición por vincent el 11 Ene 2019 16:33, editado 1 vez en total.
28 Dic 2018 12:39 por pepinfaxera
<<

Jamás ve la oscuridad

Mensajes: 3480

Registrado: 11 Oct 2014

Ubicación: Gijón

Re: Inserción de vídeos en mensajes

bikersoy escribió:
28 Dic 2018 11:40
No se si esta bloqueada la inserción de los vídeos, he probado con diferentes modos sin suerte.
Los vídeos antiguos si se ven, pero si copio y pego el mismo código no me funciona. :dale: :dale:
UPz escribió:
27 Oct 2018 11:52
. Post #56 de Re: [19-09-2018] - Reactivación del foro
La inserción de clips de youtube no funciona, los hilos que contenían clips insertados dan error de reproducción.
vincent escribió:
27 Oct 2018 12:57
. Post #57 de Re: [19-09-2018] - Reactivación del foro

La inserción debería funcionar, simplemente poniendo el enlace al vídeo de YouTube este debería ser mostrado automáticamente. Por ejemplo:

https://www.youtube.com/watch?v=mafX47xfD8w

Es verdad que los antiguos posts que contenían vídeos de YouTube no funcionan, es algo que tengo que arreglar en cuanto saque un poco de tiempo.
Según vincent, el problema de los vídeos está resuelto.
Por tanto, si a ti y a mi no nos funcionan, será porque tenemos equipos obsoletos.
Eso que escribo desde un portátil con Windows 8 actualizado a Windows 10.
.
Edito: Ve al post de vincent, haz quote así verás como hizo vincent para insertar el video.
Repite proceso haber si te funciona.
A mi no me funciona y, tampoco veo los videos antiguos.
.
vincent escribió:
27 Oct 2018 12:57
. Post #57 de Re: [19-09-2018] - Reactivación del foro
.
2° Edito: ¿Pregunta: Cuantos videos nuevos se ven ultinamente en el Foro ?
Me temo que son muchos a quienes no les funciona.
Saludos.
28 Dic 2018 17:05 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

No sé de informática pero que tiene que ver el tocino con la velocidad?
Que importa el equipo si lo que pongo aquí es un texto y un código?
En qué afecta el texto con el sistema operativo o la potencia del procesador?
Y si lo hago desde el móvil?
28 Dic 2018 18:53 por pepinfaxera
<<

Jamás ve la oscuridad

Mensajes: 3480

Registrado: 11 Oct 2014

Ubicación: Gijón

Re: Inserción de vídeos en mensajes

bikersoy escribió:que tiene que ver el tocino con la velocidad?
El tocino es calorias, energía y para generar velocidad hace falta energía.
fuera bromas,
Algo debe tener que ver. Sino busca explicación a que mismo código puesto por vincent funciona y puesto por mi no funciona.
Hice quote en el post de vincent y no se ve el video
inclui el codigo de otro video y tampoco se ve
Los códigos los puse bien porque:
vincen hizo quote a mi post y se ven los dos videos.
Post 57, 58, 59 y 60.
.
Por eso te digo que hagas la prueba.
Olvidate de teorias y comprueba
Ve al post de vincent
Haz quote en el post de vincent.
Copia la inserción del video
Luego ve a un post tuyo (nuevo o editado)
Pega la inserción del video
subelo al foro (enviar)
Si te funciona, (si se ve el video) ya tienes la clave de como hay que subir los videos.
Si no te funciona, estas igual que yo.
que he probado con el portátil y con el móvil y nada.

.
29 Dic 2018 00:14 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

Si el post que tú me has dicho en el mensaje anterior lo he leído, pero desde mi ignorancia no entiendo el porqué no funciona.
Además tú y yo somos usuarios normales y el es usuario administrador con más permisos que nosotros.
Entiendo que un usuario normal tiene permisos diferentes en el foro que un administrador o moderador.
29 Dic 2018 00:43 por pepinfaxera
<<

Jamás ve la oscuridad

Mensajes: 3480

Registrado: 11 Oct 2014

Ubicación: Gijón

Re: Inserción de vídeos en mensajes

Si pero vincent ha dicho que si insertamos los videos como hizo el que se tienen que ver.
¿ Has hecho la prueba de copiar el video (desde quote) y pegarlo en un post tuyo ?
vincent escribió:
27 Oct 2018 12:57
Post 57 del hilo: Re: [19-09-2018] - Reactivación del foro
La inserción debería funcionar, simplemente poniendo el enlace al vídeo de YouTube este debería ser mostrado automáticamente. Por ejemplo:
https://www.youtube.com/watch?v=mafX47xfD8w .
.
29 Dic 2018 04:07 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

Así ?
vincent escribió:
27 Oct 2018 15:35
pepinfaxera escribió:
27 Oct 2018 14:51
vincent escribió: Por ejemplo:

https://www.youtube.com/watch?v=mafX47xfD8w
¿Así?

https://www.youtube.com/watch?v=JZBXzJ9EdSI
.
En vista previa, no se ven.
Edito:
Y luego de subirlo, sigo sin verlo.


No veo icono que cree un campo donde insertar el video
Además, ni siquiera veo el del quote
Saludos.
.
Cómo has escrito ese post?
Me funciona tan bien como te pasaba a ti.
29 Dic 2018 04:43 por pepinfaxera
<<

Jamás ve la oscuridad

Mensajes: 3480

Registrado: 11 Oct 2014

Ubicación: Gijón

Re: Inserción de vídeos en mensajes

Haber, Investigando cuantos videos se han subido al Foro luego de la Re-activación, 18 septiembre 2018
Este subido por Budda, 30 septiembre 2018, a el le funciono.
Review: Olight S1R Baton II ...
Video térmico (se está subiendo, comprobad más tarde)
https://youtu.be/6yucVO8nV_w

Conclusiones
.
Seguiré investigando
29 Dic 2018 08:45 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

Video térmico (se está subiendo, comprobad más tarde)
https://youtu.be/6yucVO8nV_w

https://youtu.be/6yucVO8nV_w
Última edición por bikersoy el 29 Dic 2018 08:48, editado 1 vez en total.
29 Dic 2018 08:46 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

Pues a mí tampoco, pero aclara el tema del tipo usuario.
Yo uso el navegador de Google y tú?
29 Dic 2018 08:49 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

bikersoy escribió:
29 Dic 2018 08:45
Video térmico (se está subiendo, comprobad más tarde)
https://youtu.be/6yucVO8nV_w

https://youtu.be/6yucVO8nV_w
29 Dic 2018 09:38 por pepinfaxera
<<

Jamás ve la oscuridad

Mensajes: 3480

Registrado: 11 Oct 2014

Ubicación: Gijón

Re: Inserción de vídeos en mensajes

bikersoy escribió:` Yo uso el navegador de Google y tú?
Yo uso Crome que de Google es. Creo que has tenido buena intuición. Puede que si esa sea la causa.
Haber si vincent lo puede arreglar.
Saludos.
29 Dic 2018 16:02 por jorgefrty
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3035

Registrado: 27 Ene 2012

Ubicación: La Rioja

Re: Inserción de vídeos en mensajes

Yo tampoco los puedo ver,ha excepción del de vincent. :sherlock:
Windows 8.1 desde Mozilla Firefox :nusenuse:
29 Dic 2018 16:26 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3581

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: Inserción de vídeos en mensajes

jorgefrty escribió:
29 Dic 2018 16:02
Yo tampoco los puedo ver,ha excepción del de vincent. :sherlock:
Windows 8.1 desde Mozilla Firefox :nusenuse:
El problema , es que cuando inserto el enlace no se ve.
Los anteriores si me salen, si puedes prueba tu a insertar un video
He echo pruebas con distintos exploradores sin resultado
viewtopic.php?f=17&t=15414&p=220976#p220976
11 Ene 2019 16:32 por vincent
<<
Avatar de Usuario

Administrador del sitio

Mensajes: 1713

Registrado: 14 Dic 2009

Re: Inserción de vídeos en mensajes

Solucionado. Era un tema de permisos.

En los posts anteriores donde no funcionaba seguirá sin verse el video, a menos que lo editéis. En cuanto le déis a "Editor Completo/Visualizar" (en caso de utilizar el editor rápido) o a "Vista previa" (en caso de utilizar el editor completo) os debería aparecer el video embebido automáticamente.
Imagen

© ForoLinternas