[SOLUCIONADO] Videos de youtube que no se ven.

Cuestiones generales sobre el foro (sugerencias, dudas, tutoriales...)

21 Sep 2017 23:37 por Maiden666
<<

Jamás ve la oscuridad

Mensajes: 3189

Registrado: 19 Nov 2013

[SOLUCIONADO] Videos de youtube que no se ven.

No se el motivo, pero no aparecen los videos que tenía puestos en algunas review, y tampoco el de la última que he subido :nusenuse:

:respeto:
Última edición por vincent el 22 Sep 2017 12:31, editado 1 vez en total.
Razón: Solución en el post #3
22 Sep 2017 11:22 por UPz
<<
Avatar de Usuario

Moderador Global

Mensajes: 7928

Registrado: 16 Dic 2010

Ubicación: Barcelona

Re: Videos de youtube que no se ven.

Cierto. Los admins andan toqueteando cosillas estos días, igual está pendiente.
Gracias por el aviso!
Spoiler
22 Sep 2017 12:30 por vincent
<<
Avatar de Usuario

Administrador del sitio

Mensajes: 1706

Registrado: 14 Dic 2009

Re: Videos de youtube que no se ven.

Solucionado.

El problema era que el bbcode para embeber videos en el foro utilizaba una URL a YouTube con http en vez de https. Debido a eso el navegador avisaba de que la página estaba intentando cargar scripts no seguros y pedía permiso al usuario. Si el usuario da su consentimiento, el video se carga pero el navegador marca la web como no segura.

Después del cambio del bbcode para que utilice YouTube mediante https los videos cargan directamente y no hay ningún aviso de scripts no seguros.

Saludos y gracias por el aviso :respeto:
Imagen

© ForoLinternas