[Regalo] reproductor kaiboer h1055 estropeado

¿Tienes algo que decir que no sea de linternas? Este es tu sitio.

19 May 2016 20:26 por trevize
<<

Tecnólogo HID

Mensajes: 794

Registrado: 18 Ene 2011

[Regalo] reproductor kaiboer h1055 estropeado

Imagen

Imagen

El caso es que tengo un reproductor kaiboer h1055 que iba de lujo, reproduce avi/divx/mkv... hasta 1080p, pero es de la era anterior a los android tv. Funcionaba muy bien (entradas usb...) pero un día dejó de dar señal hdmi. El transformador funciona correctamente (lo he probado con el polímetro) y se enciende la luz azul del frontal como siempre, pero no emite señal de salida.

Como ahora tengo un android tv, iba a tirarlo, pero dado que aquí hay verdaderos maestros electrónicos que pueden buscar la causa de la avería, me preguntaba si hay alguien en el foro al que le interese para cacharrear.

El envío para España corre de mi cuenta.

Saludos!
19 May 2016 20:33 por gaston1
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 1048

Registrado: 05 Ene 2012

Ubicación: Capital Federal, Buenos aires, Argentina

Re: [Regalo] reproductor kaiboer h1055 estropeado

Muy buena iniciativa te felicito :aplauso: :aplauso: :aplauso:

Lastima estamos un poco lejos :D :sisi1:

:respeto:
20 May 2016 00:48 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: [Regalo] reproductor kaiboer h1055 estropeado

Buf, estos cacharros cuando se estropean, arreglarlos es un auténtico quebradero de cabeza de padre y muy señor mío...

¿Las salidas analógicas tampoco van? Y la coaxial, ¿menos todavía? ¿Y el audio tampoco va? :confused:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
20 May 2016 05:47 por trevize
<<

Tecnólogo HID

Mensajes: 794

Registrado: 18 Ene 2011

Re: [Regalo] reproductor kaiboer h1055 estropeado

pepitogrito escribió:Buf, estos cacharros cuando se estropean, arreglarlos es un auténtico quebradero de cabeza de padre y muy señor mío...

¿Las salidas analógicas tampoco van? Y la coaxial, ¿menos todavía? ¿Y el audio tampoco va? :confused:
Pues como no funciona el hdmi no se si hay que ir a algún menu para activar la salida coaxial (ahora mismo tampoco se ve por ella). El audio sin reproducir no sale nada, pero como no se activar la reproducción sin ver el menu en pantalla, no puedo decir si funciona o no.

Saludos!
20 May 2016 12:25 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: [Regalo] reproductor kaiboer h1055 estropeado

trevize escribió:
pepitogrito escribió:Buf, estos cacharros cuando se estropean, arreglarlos es un auténtico quebradero de cabeza de padre y muy señor mío...

¿Las salidas analógicas tampoco van? Y la coaxial, ¿menos todavía? ¿Y el audio tampoco va? :confused:
Pues como no funciona el hdmi no se si hay que ir a algún menu para activar la salida coaxial (ahora mismo tampoco se ve por ella). El audio sin reproducir no sale nada, pero como no se activar la reproducción sin ver el menu en pantalla, no puedo decir si funciona o no.

Saludos!
Mal asunto, porque el repro debería detectar que NO hay conexión HDMI (Sin cable, claro está) y enrutar la señal por analógico, de lo contrario, aunque el HDMI funcionase correctamente, te lo llevas a un monitor que NO tuviese HDMI, (o te hubieses olvidado el cable, lo perdieses en el transporte, lo que fuese) y no podrías hacer nada con él ya que no podrías ver los menús en pantalla... Lo cual... :llora:

:respeto:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
20 May 2016 23:58 por zaero_divide
<<

Tecnólogo LED

Mensajes: 267

Registrado: 28 Jun 2013

Re: [Regalo] reproductor kaiboer h1055 estropeado

trevize escribió:El transformador funciona correctamente (lo he probado con el polímetro) y se enciende la luz azul del frontal como siempre, pero no emite señal de salida.!
A veces el transformador funciona pero no es capaz de dar "la chicha" que toca. Prueba con otro, si tienes, no sea eso.

A mi me interesaría, pero como estoy con tema mudanza... lo último que necesito son más cacharros jijiji, de hecho estoy intentando deshacerme de algunos de los que tengo y cubrir parcialmente la mudanza :rolleyes:
25 May 2016 06:53 por chinokemao2
<<

Jamás ve la oscuridad

Mensajes: 1035

Registrado: 01 Abr 2016

Baneado

Re: [Regalo] reproductor kaiboer h1055 estropeado

Hola, gracias por el ofrecimiento, muy considerado!, yo en ocasiones reparo algunas cosillas, te paso mis datos por MP, un saludo
01 Jun 2016 02:43 por chinokemao2
<<

Jamás ve la oscuridad

Mensajes: 1035

Registrado: 01 Abr 2016

Baneado

Re: [Regalo] reproductor kaiboer h1055 estropeado

Hola, recibido, tras algunas comprobaciones, los 7 fusibles ok, los condensadores ok, y me he calentado un par de días con un diodo zener que pensaba que estaba mal y era que uno de los cables del polímetro se estaba jodiendo, tras cambiar los cables el diodo zener estaba ok, lo tendré para esos momentos que estoy relajado y le iré dedicando ratos, si no tiene a la larga solución para desguace de componentes y piezas, un saludo y gracias
01 Jun 2016 16:24 por trevize
<<

Tecnólogo HID

Mensajes: 794

Registrado: 18 Ene 2011

Re: [Regalo] reproductor kaiboer h1055 estropeado

Me alegro que le puedas quitar uso.

Saludos!
02 Jun 2016 11:01 por pepitogrito
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 8693

Registrado: 27 Ene 2012

Ubicación: Barcelona

Re: [Regalo] reproductor kaiboer h1055 estropeado

chinokemao2 escribió:Hola, recibido, tras algunas comprobaciones, los 7 fusibles ok, los condensadores ok, y me he calentado un par de días con un diodo zener que pensaba que estaba mal y era que uno de los cables del polímetro se estaba jodiendo, tras cambiar los cables el diodo zener estaba ok, lo tendré para esos momentos que estoy relajado y le iré dedicando ratos, si no tiene a la larga solución para desguace de componentes y piezas, un saludo y gracias
Si los condensa. están ok, ya verás como va a ser (lo típico en esto aparatos), algún integrado específico... que no hay Dios que lo repare. (Porque el original no lo venden así como así...).

O alguna corrupción del archivo de programación de base que.... :llora:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
03 Jun 2016 04:08 por chinokemao2
<<

Jamás ve la oscuridad

Mensajes: 1035

Registrado: 01 Abr 2016

Baneado

Re: [Regalo] reproductor kaiboer h1055 estropeado

pepitogrito escribió:
chinokemao2 escribió:Hola, recibido, tras algunas comprobaciones, los 7 fusibles ok, los condensadores ok, y me he calentado un par de días con un diodo zener que pensaba que estaba mal y era que uno de los cables del polímetro se estaba jodiendo, tras cambiar los cables el diodo zener estaba ok, lo tendré para esos momentos que estoy relajado y le iré dedicando ratos, si no tiene a la larga solución para desguace de componentes y piezas, un saludo y gracias
Si los condensa. están ok, ya verás como va a ser (lo típico en esto aparatos), algún integrado específico... que no hay Dios que lo repare. (Porque el original no lo venden así como así...).

O alguna corrupción del archivo de programación de base que.... :llora:
en ocasiones son cosas de lo más tontas, se me a pasado por la cabeza que ; (y si lo que falla es el mando a distancia?), pues el aparato no enciende, es decir, está en stanbay, y no reacciona con el mando, por lo que podría ser que el mando no le ordene encenderse....quien sabe!!... o el aparato simplemente no encienda, lo digo por que tampoco es normal que se estropee de un día para otro si no se esta usando, un saludo
03 Jun 2016 06:35 por bikersoy
<<
Avatar de Usuario

Jamás ve la oscuridad

Mensajes: 3829

Registrado: 01 Nov 2014

Ubicación: Malaga, España

Re: [Regalo] reproductor kaiboer h1055 estropeado

Saber si el mando funciona es facil ,pones el mobil en camara y apuntas con el mando.
Se aprecia como se enciende.
Otra cosa es que no funcione el receptor.
04 Jun 2016 00:15 por chinokemao2
<<

Jamás ve la oscuridad

Mensajes: 1035

Registrado: 01 Abr 2016

Baneado

Re: [Regalo] reproductor kaiboer h1055 estropeado

bikersoy escribió:Saber si el mando funciona es facil ,pones el mobil en camara y apuntas con el mando.
Se aprecia como se enciende.
Otra cosa es que no funcione el receptor.
Hola, no es tan simple, el mando puede estar mandando una señal no valida, un saludo

© ForoLinternas