Ranking de donantes
Buscar temas sin respuestaVer temas activos

Utorch UT01 (1xAA / 14500) [review]

06 May 2017 03:30 #141
<<

chinokemao2

Jamás ve la oscuridad

Desconectado

Mensajes: 1035

Registrado: 01/04/2016


Usuario baneado

Re: Utorch UT01 (1xAA / 14500) [review]

Hola pepitogrito, se me ocurren 2 cosas, 1º y menos probable, es que no sabemos por que no lo veo como conecta la placa del switch al driver, por si alguna conexión hace contacto con el chasis, o esta defectuosas sus soldaduras (ej frías) y 2º si las 4 patillas de switch hacen buen contacto en la placa o son soldaduras frías, y al mover lo mejoran sus contactos y funciona, no se cual de las 2 podría ser (o ninguna de ellas), pero es lo único coherente que se me ocurre :respeto:
Última edición por chinokemao2 el 13 May 2017 15:22, editado 1 vez en total
06 May 2017 10:10 #142
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Y mi problema del fallo a los pocos días de usar la pila, puede provenir de aquí también? O no tiene nada que ver?
06 May 2017 11:54 #143
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Y mi problema del fallo a los pocos días de usar la pila, puede provenir de aquí también? O no tiene nada que ver?


A ver, Rodol, ¿por qué crees que he puesto el histórico de fallos? Pues precisamente por eso, no sólo para que el que la tenga y le falle, pueda identificar algo similar o igual al fallo de la suya, sino también porque son fallos que aparecen después de ir perfecta..., exactamente como tú dices "a los pocos días de usar la pila" :contrato:

¿Eso quiere decir que sea el mismo fallo? Pues puede ser que sí, o no, :nusenuse: peeeero, ya que está fallando lo lógico sería que lo intentes y, cualquier duda, comentes. :cejas:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
06 May 2017 12:43 #144
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

chinokemao2 escribió:Hola oepitogrito, se me ocurren 2 cosas, 1º y menos probable, es que no sabemos por que no lo veo como conecta la placa del switch al driver, por si alguna conexión hace contacto con el chasis, o esta defectuosas sus soldaduras (ej frías) y 2º si las 4 patillas de switch hacen buen contacto en la placa o son soldaduras frías, y al mover lo mejoran sus contactos y funciona, no se cual de las 2 podría ser (o ninguna de ellas), pero es lo único coherente que se me ocurre :respeto:


Es que no podemos saber cómo demonio está conectado el switch si no abro a hachazos la linterna: el driver tampoco lo puedo sacar... :comor:

Si desmonto la corona, tengo acceso al led, pero también me encuentro con que va pegado, etc... Claro, siempre hay quien es más hábil que uno y a lo mejor sabe cómo proceder sin "romper" nada, pero es lo que hay... Yo no veo cómo hacerlo. :llora:

Todo lo que tú dices puede ser, es más, yo apunto a algo similar, pero si no se ve... :nusenuse:

De lo que sí que puedes estar seguro, es que, hasta donde yo sé, son las primeras fotos del un "despiece" de esta linterna que aparece en la red, insisto, hasta donde yo sé. Y añado: hasta donde yo sé, nadie tampoco había dado con esta "solución". Ni foros ingleses, alemanes, chinos o marcianos, nadie ha puesto nada similar. Y si alguien ha visto algo parecido, por favor, por favor, que nos lo indique. :contrato:

:respeto:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
06 May 2017 15:22 #145
<<

chinokemao2

Jamás ve la oscuridad

Desconectado

Mensajes: 1035

Registrado: 01/04/2016


Usuario baneado

Re: Utorch UT01 (1xAA / 14500) [review]

pepitogrito escribió:
chinokemao2 escribió:Todo lo que tú dices puede ser, es más, yo apunto a algo similar, pero si no se ve... :nusenuse:

De lo que sí que puedes estar seguro, es que, hasta donde yo sé, son las primeras fotos del un "despiece" de esta linterna que aparece en la red, insisto, hasta donde yo sé. Y añado: hasta donde yo sé, nadie tampoco había dado con esta "solución". Ni foros ingleses, alemanes, chinos o marcianos, nadie ha puesto nada similar. Y si alguien ha visto algo parecido, por favor, por favor, que nos lo indique. :contrato:

:respeto:

ni yo ni nadie pone eso en duda, y seguro estas tu averiguaciones, abrirán camino como en la época de los colonos a valientes que dándola por perdida se armen de maza y pico para luego atribuirse la gloria, pero eso es así, hoy por ti, mañana por ti, y pasado mañana por el vecino, entre todos ponemos un granito de conocimiento y valentía para solucionar los problemas que nos salgan al camino. gracias por tus aportaciones :respeto:
06 May 2017 15:39 #146
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

chinokemao2 escribió:ni yo ni nadie pone eso en duda


No, no, por supuesto, casi lo he dicho para ver si alguien se picaba y era más listo que yo y, o es capaz de hacer lo que yo no he podido hacer con la fuck linterna esta de los güacamoles, o encuentra alguna información que yo no he podido encontrar... :llora:

:abrazo:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
10 May 2017 16:17 #147
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Procedo a hacerlo, ya que tras una semana y media de uso empieza a fallar a veces al primer toque y ya no veo diferencia entre el modo alto y el turbo.

Imagen


También he visto que la placa donde está el led no está fija, si no que se mueve como si estuviera puesta sobre alguna pasta.

Imagen

A ver que sucede.
10 May 2017 16:47 #148
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Pues no he podido moverlo nada
10 May 2017 18:35 #149
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Pues no he podido moverlo nada


¿Tú has visto cómo esta "eso"? :wow: :wow: :wow: No te preocupes por el LED, también la placa del Driver en la mía está "suelta", aunque luego no se puede sacar...

¿Y pulsando con un palillo, qué pasa, sigue igual de mal? :nusenuse:

¡¡¡Trata de centrarlo, trata de centrarlo Rodol, trata de centrarlo, por dios!!!!! :contrato:



¡¡¡Dinos algo!!!
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
10 May 2017 21:39 #150
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

pepitogrito escribió:
rodol escribió:Pues no he podido moverlo nada


¿Tú has visto cómo esta "eso"? :wow: :wow: :wow: No te preocupes por el LED, también la placa del Driver en la mía está "suelta", aunque luego no se puede sacar...

¿Y pulsando con un palillo, qué pasa, sigue igual de mal? :nusenuse:

¡¡¡Trata de centrarlo, trata de centrarlo Rodol, trata de centrarlo, por dios!!!!! :contrato:



¡¡¡Dinos algo!!!

Jjajajaja. Me parto.
Pero por mas que trato de centrarlo, ni se mueve. Con el palillo si que va bien de momento. Sigo intentando.
10 May 2017 22:00 #151
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Jjajajaja. Me parto.
Pero por mas que trato de centrarlo, ni se mueve. Con el palillo si que va bien de momento. Sigo intentando.


¿Pero no se mueve nada de nada? :wow: :wow: :wow:

:gaydude: :gaydude: :gaydude:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
11 May 2017 00:35 #152
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Por fin. Con el destornillador pequeño de la Victorinox pude centrarlo. Ahora a ver que pasa, de momento bien.
11 May 2017 11:04 #153
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Por fin. Con el destornillador pequeño de la Victorinox pude centrarlo. Ahora a ver que pasa, de momento bien.


:aplauso: :aplauso: :aplauso:

Pues sí que estaba duro :wow: , porque el mío con una aguja se mueve tranquilamente. Si el tuyo va tan duro, mejor :contrato: , así es menos susceptible de moverse con el uso. Precisamente ya he estado pensando con qué fijarlo en el caso de que el mío me vuelva a dar problemas. :gaydude:

Pero, sin duda, vamos por el camino correcto. Y si queda bien (la mía por ahora va perfecta), hemos encontrado el problema de los Power de esta linterna que NO es problema de los Power en sí, sino de otra cosa... :nusenuse:

A ver si los de BFL toman nota porque estaban bastante despistados, como de costumbre... :D
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
12 May 2017 11:45 #154
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

La tristeza me invade. Ya no funciona, ni con palillo ni nada. Cuando logro encender solo tiene 2 modos, el moonlight y uno bastante alto. Y los estrobos también pero nada mas. Hago cambio de pila y va pero a su bola, a veces los cuatro modos otros solo tres, otras veces enciende en modo medio. Peeeeero me da por limpiar contactos y va perfecta. Esto no hay quien lo entienda.
12 May 2017 14:44 #155
<<

chinokemao2

Jamás ve la oscuridad

Desconectado

Mensajes: 1035

Registrado: 01/04/2016


Usuario baneado

Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:La tristeza me invade. Ya no funciona, ni con palillo ni nada. Cuando logro encender solo tiene 2 modos, el moonlight y uno bastante alto. Y los estrobos también pero nada mas. Hago cambio de pila y va pero a su bola, a veces los cuatro modos otros solo tres, otras veces enciende en modo medio. Peeeeero me da por limpiar contactos y va perfecta. Esto no hay quien lo entienda.

te refieres a los contactos de la batería?
12 May 2017 15:12 #156
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:La tristeza me invade. Ya no funciona, ni con palillo ni nada. Esto no hay quien lo entienda.


:wow: :wow: :wow:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
12 May 2017 17:42 #157
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

chinokemao2 escribió:
rodol escribió:La tristeza me invade. Ya no funciona, ni con palillo ni nada. Cuando logro encender solo tiene 2 modos, el moonlight y uno bastante alto. Y los estrobos también pero nada mas. Hago cambio de pila y va pero a su bola, a veces los cuatro modos otros solo tres, otras veces enciende en modo medio. Peeeeero me da por limpiar contactos y va perfecta. Esto no hay quien lo entienda.

te refieres a los contactos de la batería?

No. Las zonas que van sin anodizar en la parte superior e inferior del cuerpo central.
13 May 2017 00:19 #158
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:
chinokemao2 escribió:
rodol escribió:La tristeza me invade. Ya no funciona, ni con palillo ni nada. Cuando logro encender solo tiene 2 modos, el moonlight y uno bastante alto. Y los estrobos también pero nada mas. Hago cambio de pila y va pero a su bola, a veces los cuatro modos otros solo tres, otras veces enciende en modo medio. Peeeeero me da por limpiar contactos y va perfecta. Esto no hay quien lo entienda.

te refieres a los contactos de la batería?

No. Las zonas que van sin anodizar en la parte superior e inferior del cuerpo central.


¿Y has limpiado a su vez la pista del driver y la que está alrededor del muelle de cola bien limpios? :contrato: :contrato: :contrato:
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
13 May 2017 14:08 #159
<<

rodol

Empieza a ver la luz

Desconectado

Mensajes: 83

Registrado: 02/12/2015


Re: Utorch UT01 (1xAA / 14500) [review]

Si. Esos también. A ver si con todos los datos damos con ello. Pero a lo mejor hay más de un fallo, no sé.
13 May 2017 16:14 #160
<<

pepitogrito

Jamás ve la oscuridad

Avatar de Usuario
Desconectado

Mensajes: 8694

Registrado: 27/01/2012

Ubicación: Barcelona


Re: Utorch UT01 (1xAA / 14500) [review]

rodol escribió:Si. Esos también. A ver si con todos los datos damos con ello. Pero a lo mejor hay más de un fallo, no sé.


Rodol, por el amor de Dios, para de toquetear tu linterna :roto2qtemeto: , porque cada vez que se te estropea a ti, ¡¡¡también se me estropea a mí la mía!!! :machinegun: :machinegun: :machinegun: :qmeparto :qmeparto :qmeparto

Iba de cine, y ya comenzó a hacerme la pirula de nuevo... así, de repente... Ya la vuelvo a tener abierta y me estoy maliciando que voy a tener que ingeniármelas para fijar el switch, -como dije en su momento-, y eso me temo que va a ser muuuuuuu' complicado... :rant: :rant: :rant:
Última edición por pepitogrito el 13 May 2017 18:56, editado 2 veces en total
Geonaute-Quechua Foco TL500 3 AA - Sipik SK68 (3 modos) - New 898 (Copia Fenix MC10) - Ultrafire Zoom XML T6 - SIPIK-98 Zoom XML-T6 - Nitecore Sens AA - Ultrafire UF-T1 - XP-11 - Olight i3 Eos - DQG Tiny V2 18650 - BTU-Mini -Aleación Titanio- UTorch 01- - Mi galería
AnteriorSiguiente

Volver a Reviews de Linternas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 8 invitados

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
ForoLinternas ©
Locations of visitors to this pageMapa de visitas